Do I need to upgrade my CCD version to get a long-term licence?

If you are using version 4.4 or 4.5 you will need to uninstall the FileMaker software and replace with your purchased copies of FileMaker 15.

If you are using CCD version 4.0 to 4.3.3 you will need to uninstall the FileMaker software and replace with your purchased copies of FileMaker 15. 

You will then need to run your CD4 databases through the conversion routine to allow it to run under FileMaker 15.

If you are on an earlier version of CCD you will need to upgrade CCD, please contact our customer service team to discuss this further.